Back to overview
Downtime
Infura is having issues, which is causing Intract to break
Aug 21 at 01:51am ACST
Affected services
Superposition Testnet RPC
Resolved
Aug 21 at 11:41am ACST
Infura resolved the issue at 17:21 UTC.
Affected services
Superposition Testnet RPC
Created
Aug 21 at 01:51am ACST
Infura are having issues on Arbitrum, which is causing the staked amounts check in the Intract campaign to fail.
Affected services
Superposition Testnet RPC