Back to overview
Downtime
Bridge is unavailable
Jul 26 at 08:21pm ACST
Affected services
Superposition Testnet Explorer/Bridge
Resolved
Jul 26 at 10:52pm ACST
Resolved!
Affected services
Superposition Testnet Explorer/Bridge
Created
Jul 26 at 08:21pm ACST
The bridge is currently down with a client side error. We're collaborating with the Superbridge team to get this resolved.
Affected services
Superposition Testnet Explorer/Bridge