Back to overview
Degraded
Faucet isn't working reliably
Jul 13 at 12:45pm ACST
Affected services
Superposition Faucet
Resolved
Jul 14 at 04:14pm ACST
We haven't observed any issues related to this since our latest update. Flagging this as resolved for now.
Affected services
Superposition Faucet
Updated
Jul 13 at 12:55pm ACST
We've implemented the first round of reliability improvements after identifying some room to do so. We'll be actively monitoring to measure the impact on the faucet's reliability.
Affected services
Superposition Faucet
Created
Jul 13 at 12:45pm ACST
We've tracked more incidents of faucet requests failing than usual. We're investigating.
Affected services
Superposition Faucet