Back to overview
Downtime

Migrating Faucet to compensate for heavy load

Jul 12 at 01:37pm ACST
Affected services
Superposition Faucet
Superposition faucet is processing requests

Resolved
Jul 12 at 01:53pm ACST

All sorted!

Created
Jul 12 at 01:37pm ACST

We're migrating our faucet, with a short amount of downtime, to handle extra load.